Two Wheel Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
B Hey yall, got some low end problems w/ my FZ1. I put a D&D pipe. Bike ran great for about 200 miles. The came the low end probs. Next put a K&N filter & jet kit(dyno junk). Tried drill`n the daiphram and lightly clip the spring. Sink the carbs every time, very little ajustment. Also put a ignition advancer. Got $750 in parts n still no low end. Top end and mid good, but gotta ride the cluch to get it rollin. Would appercate any n all advice.
 

·
Registered
Joined
·
9,263 Posts
Welcome to TWF KajunFZ...

We've got some wrench heads in here that Im sure can answer your question.

I do know that you sometimes have problems when you first install a new pipe, IE, smokin, somewhat poor performance, but if you did all the work like you mentioned, especially the carbs, and jet kit, IMO that should have taken care of it. Did you install the jet kit or did a dealer/aftermarket company? just curious.
 

·
Registered
Joined
·
2,394 Posts
KajunFZ! said:
B Got $750 in parts n still no low end. Top end and mid good, but gotta ride the cluch to get it rollin. Would appercate any n all advice.
For poor low end, the standard things to check are: Ignition timing, valve clearance, pilot screw adjustment, vacuum leak (on intake boots), clogged idle jets, and weak spark.

After spending $750 in parts, you don't want to hear about spending more. But if you are not happy with your carb kit, Ivan http://www.ivansperformanceproducts.com/carbs.htm is the expert with FZ1's.
 

·
Registered
Joined
·
408 Posts
Could you give a better description of what you are (or aren't) feeling? It's not uncommon for a pipe to sacrifice bottom end power for top end gains. It is strange that you didn't notice it for the first 200 miles. Perhaps it took that long to burn off some of the packing in the pipe.

Larry
 
1 - 4 of 4 Posts
Top