Two Wheel Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
4,434 Posts
Discussion Starter · #1 ·
figure there are folks here far smarter than me with computers so here goes: While in the office I have my laptop and my monitor(via docking station) next to eachother so I can keep what I'm working on on the monitor and keep my email, TWF, explorer on my laptop screen. I'm running WindowsXP Pro with my laptop screen is setup as my primary monitor. When windows media player, or any other player for that matter is open on my laptop screen, when I hit play on the video it automatically goes to full screen on my monitor as well as in the player on my laptop screen. It does not do this for audio files. Does anyone know how to turn off the automatic full screen on the secondary monitor when playing video? (besides disabling the monitor while playing video) The same happens when the player is on my secondary, the primary goes to full screen.

thanks
 

·
V-Twin Moddin
Joined
·
38,916 Posts
Not sure...I guess it would depend on what media player you're running...
 

·
Registered
Joined
·
1,339 Posts
My suggestion is to check your windows media player settings. If im not mistaken, there might be a setting to automatically play in full screen you can turn off. I run a dual monitor laptop setup at work and home and I dont have that full screen problem. What media player version are you running? If you dont have version 10, Try it out.
This is the way my general view in media player is set up. in the VIEW catagory, scoll all the way down to video size. Both "Fit video to player on resize" and "Fit player to video on start" are checked. Thats my setup and it works normal.

Im not a Media Player Guru but I know there are a lot of options you can customize in MP, just have to look for them. Check those options in the VIEW catagory. If they are the same, Run the help screen and search there... I hope this helps :luck:
 

·
Registered
Joined
·
4,434 Posts
Discussion Starter · #6 ·
version 10, and yep already tried every combination of those checkmarks. read dang near every line of the wmp help as well as windows help. I can't even move my cursor over to the full screen side when playing. I have done a bunch of google searches and can't find anything there either.

but thanks for the recommendation
 

·
Registered
Joined
·
1,339 Posts
Another possibility is your video card settings. Since you said your mouse isint working on the other monitor, that raises a flag with your graphics settings. Other than actually being there, thats as much suggestion I can give. :luck: hope you figure this thing out!
 

·
Registered
Joined
·
4,434 Posts
Discussion Starter · #8 ·
yep, it was in the driver options. finally figured out how to get there and turn off the full-screen overlay option.

thanks for the help :twfrox:
 

·
V-Twin Moddin
Joined
·
38,916 Posts
:clap: you guys figured it out... I'm soo proud... it's like watching your kid do his homework for the first time... and then get a big fat D on his hard earned efforts... I'm so happy... :cry:

57
 

·
Registered
Joined
·
1,339 Posts
fatburg said:
yep, it was in the driver options. finally figured out how to get there and turn off the full-screen overlay option.

thanks for the help :twfrox:

Glad it worked out for you! :cheers:
 

·
V-Twin Moddin
Joined
·
38,916 Posts
Yametooitwasbecomingadrag!!

50
 

·
Banned
Joined
·
1,269 Posts
Gas Man said:
:clap: you guys figured it out... I'm soo proud... it's like watching your kid do his homework for the first time... and then get a big fat D on his hard earned efforts... I'm so happy... :cry:

57
Holy crap that was funny
 
1 - 12 of 12 Posts
Top