Two Wheel Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
9,263 Posts
THANK GOD!!!!!!!!!! Now we can stop posting all these picture threads all over the place now...just upload them into the gallery,..maybe Shan would consider putting up a picture forum in here; since we now have the gallery back, we can upload them there and discuss them in a separate forum.. :rolleyes: :) now the bike pics that go along with the bike reviews, I think could stay in their respective manufac. threads, since they seem to fit well there, and we can usually get some interesting thoughts on them, etc...

dont know, but could be a good idea :confused:
 

·
Registered
Joined
·
9,263 Posts
ACK..Im getting errors trying to upload,
Error creating thumbnail! Error code: 127

Command:

"/usr/bin/X11/mogrify" -size 100x75 -quality 70 -geometry 100x75 '/home/sites/twowheelforum.com/html/photopost/data/502/83Misc_Pics_022-thumb.jpg'


:(
 

·
Administrator
Joined
·
10,104 Posts
Discussion Starter · #4 ·
Need4Speed750 said:
ACK..Im getting errors trying to upload,
Error creating thumbnail! Error code: 127

Command:

"/usr/bin/X11/mogrify" -size 100x75 -quality 70 -geometry 100x75 '/home/sites/twowheelforum.com/html/photopost/data/502/83Misc_Pics_022-thumb.jpg'


:(

I spoke too soon, I'll check it out.
 

·
Registered
Joined
·
9,263 Posts
SWEET!!!! It works now!!! just uploaded a couple of em... :dthumb:
 

·
Registered
Joined
·
9,263 Posts
OK, its back..and you can upload pics, but it wont let me login, says not registered ?? but was able to upload 2 pics as a non-registered user :eek: :confused:


UPDATE>>was now able to login gallery!! dont know why it worked this time, but it did..but still, I didnt think that unregistered users could be able to upload pics into our gallery :confused:
 

·
Registered
Joined
·
9,263 Posts
lots of pics loaded up today, check em out, and keep em comin :cool:
 
1 - 8 of 8 Posts
Top