Two Wheel Forums banner
1 - 20 of 82 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I have a 1993 Ninja ZX-6 E1. I have always taken pristine care of the bike. I've been traveling quite a bit for the last 6 months so I haven't had the opportunity to ride it.

Over the weekend, I wanted to get it cleaned up and ready for summer. I tried to start it which has never ever been a problem. The engine cranked several times and then started up. It ran for a minute or two and then conked out. No biggie I thought. I adjusted the choke and tried to restart it. It cranked several more times and started up. This time it started blowing a bit of white smoke. Again I thought it was just because it sat for so long. It ran for a minute or 2 and seemed to run smoother then all of a sudden I noticed liquid (thought it was water) dripping from the tail pipes. It conked out again and wouldn't start after that.

I set out changing the plugs and tried again. It cranks no problem, the battery is fully charged and again I noticed liquid smelled like gas dripping from the pipes.

Checked the carbs figured I was flooded and let it sit for a while.

Today I went out again and still nothing, so I opened the oil cap (not even sure why as the siteglass looked full) As soon as I opened it gasoline/oil came pouring out.

I pulled the spoiler and drained the oil. What came out looks nothing like oil. It was almost completely gasoline or water.

I am so upset. The motor has about 6000 miles on it and the bike went through a total overhaul two summers ago. I have never had one problem, I am religious about changing oil and generally maintaining the bike and now I have no idea what to do next. :sob:

Any ideas. I like this bike and I was really looking forward to getting one more summer out of it before buying a new one.

Any insight or advice would be greatly appreciated.
 

·
V-Twin Moddin
Joined
·
38,916 Posts
Welcome!!! :twfrox:

I hate to tell you but it sounds like your motor needs some major medical!!!
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Thanks,
I sort of figured that. If this was a car I'd already have the motor apart but I've never taken the bike apart.
 

·
Registered
Joined
·
2,010 Posts
gas in ur oil??? i have never in my life heard of it. but if its true then you got some problems. sorry to hear, especailly on a 6000 mile bike. it dont make any sense. can we get pics of what the oil looked like? im really curiouse now.

o and welcom to the forum.
 

·
V-Twin Moddin
Joined
·
38,916 Posts
If you're that confident on motors...go for it... they're all basically the same.

Sounds like a head gasket to me... if you have water and gas in the oil!!! :bonk: That would be my first guess!! But a 93 with only 6k on it... that's tough to swallow... I got 13k on my '02 Kaw 9R and she's a champ!

knockonwood
 

·
Registered
Joined
·
2,010 Posts
i could see water getting in. but that much gas to make it noticable????? thats weird..
 

·
V-Twin Moddin
Joined
·
38,916 Posts
Yeah that is kinda throwin me....but if he's got water he's missin some head gasket...that is the gospel truth...
 

·
V-Twin Moddin
Joined
·
38,916 Posts
The gas or thought of gas might be somewhat normal and it's just being brough to his attention cause he's paying REALLY close attention to the oil!!
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #10 ·
I am going to take a picture of the oil. I can't tell if it's gas or water for sure. Perhaps after I get it into a clear glass to look at it.

As for the consistency, think gasoline pouring out of a can.

There was no thickness to it. As in there was more water or gas than oil in there that's what it was like.

When I pulled the oil bolt it poured out like someone turned on a faucet. There is no oil consistency, and the color is that of very clean oil (that golden color) But with no oil consistancy.

I'll be back with photo's shortly

:bas:
 

·
Registered
Joined
·
7,333 Posts
Welcome to TWF. You came to the right place for answers. :dthumb: :twfrox:
 

·
Registered
Joined
·
2,010 Posts
also take a nice wiff of it and see what it smells like. one things for sure is that oil with a consistancy of water is no good
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #14 · (Edited)
first,
You guys are awesome. I spend a great deal of time in the Corvette forum, I just figured that if I posted anything about my 12 year old bike all I would get is a bunch of flames telling me to go buy a new one.

Anyway, this forum rocks. thank you. :dthumb:

Ok here are some pictures. Sorry for the huge size, this is me in panic mode. :here: I'll resize them and edit this post.
Ok they are now resized.

This stuff has the consistancy of water or gasoline.
It smells like gas...

I poured a few drops on the ground and put a match to it. It went up like gas.



 

·
Registered
Joined
·
2,010 Posts
well im gonna say its gas. if it was coolant it would have turned it to a chocolate milk color, almost a grey white.

now im gonna ask if any kids have been in ur garage with the bike.
i had a cousing put oil down the tail pipe of my dirt bike once. just makein sure.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #16 ·
Trust me I've seen it all too.
But no, nobody touches the bike but me. It is covered when it is in the garage so no foul play.

At least then I'd have someone to be angry at besides myself.
 

·
Registered
Joined
·
174 Posts
Could gas have leaked past your petcock???
I've had this problem on my '83 1100 only it hydrolic locked.I took sparkplugs out and turned it over and a lot of gas came out one cylinder under high pressure. All i had to do was tighten the bolts on the diaphram...
 

·
Registered
Joined
·
2,010 Posts
i dont knwo but this one has me stumped. i never seen such a thing b4. gas in ur oil and it will actually light on fire like gas.
any ideas anyone, it almost sounds like its gonna be something easy.IMO
 

·
Registered
Joined
·
955 Posts
the petcock is a good place to start...also there may be a stuck float, that would let gas fill up in the intake and flood down the cylender...but thinking out loud the petcock would also have to be shot to allow gas to get by it....

its strange but for gas to get into the oil,it has to go through the carbs into the intake valves in the head...so you might just have a bad petcock and a bad float valve in one of your carbs...should be an easy fix for a bike shop.....

thats my 2 cents


good luck
 

·
Registered
Joined
·
955 Posts
thinking more out loud, ive seen plenty of stuck floats in the carbs before but usually gas goes outside the carberators also, but maybe the zx has a pretty air tight intake/filter housing and the gas doesnt leak out but goes right into the intake and through the intake valves in the head....

i would also smell the area where your air filter is, since thats where im thinking the fuel is getting into the motor....
 
1 - 20 of 82 Posts
Top