Two Wheel Forums banner
1 - 14 of 14 Posts

·
Administrator
Joined
·
10,104 Posts
Discussion Starter · #1 ·
I need to tap into it for a new accessory but I'm not sure where to FIND it. Can anyone assist?
 

·
Administrator
Joined
·
10,104 Posts
Discussion Starter · #3 ·
Okay, I found an ignition coil for each cylinder. THere is an orange and a white wire coming out of it.

If I were say, installing a Veypor and it needed to be wired into the coil for RPM readings... which wire do I tap? Orange or white?
 

·
Registered
Joined
·
7,333 Posts
I would think that it would be orange more so than white.. white and black are usually for power and ground, so I would think given the choice orange would be a better, more educated guess.
 

·
Registered
Joined
·
2,394 Posts
I would get a manual or wiring diagram. My CBR reads the tach off the spark unit. My old Suzuki uses a cable off the cam. When I put a tach in my old Jeep, I tapped off the coil. When I changed to an HEI (did away with external coil), it read off the distributor. If you use the wrong wire, it may fry the delicate ignition module, or something more expensive. That can cost more than several service manuals. :2cents:
 

·
Administrator
Joined
·
10,104 Posts
Discussion Starter · #8 ·
It reads 30 RPM, so I'm assuming the white wire (I chose) is the wrong one. :cursin:

larryg, any input?
 

·
Registered
Joined
·
408 Posts
ShanMan14 said:
It reads 30 RPM, so I'm assuming the white wire (I chose) is the wrong one. :cursin:

larryg, any input?

You should confirm with a voltmeter which wire has a steady 12v with the key on but the engine not running (wires disconnected from the coil). That wire is battery voltage and the other wire triggers the coil firing and will be the one you want.

I would need to see a wiring diagram as well as the Veypor instructions to be sure. It really depends on what kind of signal it is looking for. Are the Veypor instructions available online or can you send me a copy ([email protected])? I might be able to help you better that way.

Larry
 

·
Administrator
Joined
·
10,104 Posts
Discussion Starter · #11 ·
Okay, I got it working. Apparently I DID choose the correct wire, I just had to adjust the Veypor. Now it reads accurately.
 

·
Registered
Joined
·
408 Posts
Congrats! It would have been a shame if you had to break out some of that TNT ;)

Larry
 

·
Administrator
Joined
·
10,104 Posts
Discussion Starter · #13 ·
larryg said:
Congrats! It would have been a shame if you had to break out some of that TNT ;)

Larry

lol, I about ready to do that! I'm wondering now, if it even matters which of the wires to use? I'm not going to redo it since it's working now, though.
 

·
Registered
Joined
·
408 Posts
ShanMan14 said:
lol, I about ready to do that! I'm wondering now, if it even matters which of the wires to use? I'm not going to redo it since it's working now, though.
Usually, either wire will work but sometimes you need a stronger signal. The way the coil is wired, the signal wire closes the circuit to ground causing the coil to fire. This shows as a pulse on the voltage wire as well and most components can see that on either one.

Larry
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top