Two Wheel Forums banner
1 - 20 of 74 Posts

·
Registered
Joined
·
1,339 Posts
Discussion Starter · #1 ·
I have just noticed that when my bike has a cold start (either when it sits for a day or two, or when I start her at night), that if I give it a few revs, I hear a very faint cicking that is syncronized with the engine RPM (hope that makes sense). This occurs in the 3,000-6,000 RPM range (thats at least when I hear it). After the bike is all warmed up to about 150+ degrees, I rev it up and the clicking noise seems to go away. I rode it a few days ago with a 48 hour "rest" in between rides, and noticed it then. Also noticed it tonight when it was sitting at the little ladies house all night after I rode it today. I had to actually use the choke for the first time, or the bike would crap out. Every stop sign on the way home I gave it a rev or two to see if it made the noise. Realisticly, I dont think it was. But by then my mind started playing tricks on me. When I got home and rode in the complex parking lot, I cruised in at 3-6k RPM range and heard nothing. I have never before heard this noise, until I have had a few true cold starts. Is this something I should be worried about? :help:
 

·
Registered
Joined
·
2,394 Posts
Honda's, except for the VFR and RC51, are known for trouble with the cam chain tensioner (CCT). Mine operates with a spring and oil pressure, so at startup and idle it's pretty noisy. I wouldn't worry, but next time you adjust the valves, you can see how much your cam chain has stretched.
 

·
V-Twin Moddin
Joined
·
38,916 Posts
twisty said:
Welcome to the wonderful world of CCT. My gixxer has started making the same sound and was/will be fixed with manual one for APE. It is simple to install and makes everything feel all nice and tight in the motor.
I think Twisty is right on... if it was valves you would think you would hear it all the time at all RPM's...so onward to CCT... :rant: :nonod:
 

·
Registered
Joined
·
1,339 Posts
Discussion Starter · #6 ·
Gas Man said:
I think Twisty is right on... if it was valves you would think you would hear it all the time at all RPM's...so onward to CCT... :rant: :nonod:

I was sure it wasnt the valves just because its in that range of RPMs and only when its cold start. So basically I should just make a note of this and when I take it in for a tune up (or something similar) let them know that its doing this?

Oh and BTW Thanks for spelling out the CCT acronym. I would've had to look that one up. :D
 

·
Banned
Joined
·
6,147 Posts
twisty said:
Welcome to the wonderful world of CCT. My gixxer has started making the same sound and was/will be fixed with manual one for APE. It is simple to install and makes everything feel all nice and tight in the motor.
After my 3rd Honda CCT went out...I went with a manual...It was not a simple install on my bike...I had to remove the throttle bodies to get to the da:cens:mn thing and had to remove the cover over the cam to see the tensioner touch the chain before I could set the initial tension...It HAS made my bike more quiet than any time since it was new!! From start (removing fairings) to finish, (replacing fairings and test ride) it took about 3 hours. I did notice those punks at the dealership didn't tighten the clips on the throttle bodies on the brake pedal side because they didn't get the bodies all the way down...it caused carbon buildup on the top side of the valves because of lack of vacuum. I know the throttle bodies are tough to get back on, but c'mon...if the clips won't tighten, that shoulda told them something... :skep:
 

·
Registered
Joined
·
17,886 Posts
bumblebee said:
After my 3rd Honda CCT went out...I went with a manual...It was not a simple install on my bike...I had to remove the throttle bodies to get to the da:cens:mn thing and had to remove the cover over the cam to see the tensioner touch the chain before I could set the initial tension...It HAS made my bike more quiet than any time since it was new!! From start (removing fairings) to finish, (replacing fairings and test ride) it took about 3 hours. I did notice those punks at the dealership didn't tighten the clips on the throttle bodies on the brake pedal side because they didn't get the bodies all the way down...it caused carbon buildup on the top side of the valves because of lack of vacuum. I know the throttle bodies are tough to get back on, but c'mon...if the clips won't tighten, that shoulda told them something... :skep:
I would have punched the dealership in the face for that ****!
 

·
Banned
Joined
·
6,147 Posts
DLITALIEN said:
I would have punched the dealership in the face for that ****!

I think I did better...I trashed them on my Service Survey from Honda and to the district rep who called after I trashed them on the survey...I haven't returned any of the calls left by the dealer yet... :lol: You should have heard the silence on the other end when I told the Dist. Rep that the dealer also installed my front tire backwards... :yikes: I mean, it's not like there ISN'T AN ARROW ON THE TIRE TO SHOW HOW TO MOUNT IT!!!
 

·
Registered
Joined
·
1,339 Posts
Discussion Starter · #11 ·
bumblebee said:
I think I did better...I trashed them on my Service Survey from Honda and to the district rep who called after I trashed them on the survey...I haven't returned any of the calls left by the dealer yet... :lol: You should have heard the silence on the other end when I told the Dist. Rep that the dealer also installed my front tire backwards... :yikes: I mean, it's not like there ISN'T AN ARROW ON THE TIRE TO SHOW HOW TO MOUNT IT!!!

so is it something I should take to the mechanic, or is it something to think of down the line? (the CCT that is)

BTW nice to see youre still around Bee :dthumb:
 

·
V-Twin Moddin
Joined
·
38,916 Posts
twisty said:
Its somthing you should take care off soon. A loose chain can do all sorts of negitive sh!t. Huh Bee?

Bee it might have took a while to fix but aleast you know its done right.
I agree Twisty. But 3 hours isn't "a while" in my book. That's a good amount of wrench time with a good payoff of accomplishment in the end.

And Bee... I would have not stopped complaigning about that dealer till the manager had the best looking female worker giving me some "Secret Service"!!!!
 

·
Moderator , Lifetime Gold Supporting Member, '07 R
Joined
·
20,168 Posts
bumblebee said:
I think I did better...I trashed them on my Service Survey from Honda and to the district rep who called after I trashed them on the survey...I haven't returned any of the calls left by the dealer yet... :lol: You should have heard the silence on the other end when I told the Dist. Rep that the dealer also installed my front tire backwards... :yikes: I mean, it's not like there ISN'T AN ARROW ON THE TIRE TO SHOW HOW TO MOUNT IT!!!
That should have been your first clue to find another shop.
 

·
Registered
Joined
·
1,339 Posts
Discussion Starter · #15 ·
APE CCT Ninja

Twisty,

Is this the same brand you installed on your bike? If so, you like it?
Found it on EBAY BIN for $52.00 I found the guide to install it on my bike. The shop quoted me over $140 plus labor just today on it. Looks like I can do it for $55 with shipping and an hour or so of some TLC and elbow grease.

 

·
Moderator , Lifetime Gold Supporting Member, '07 R
Joined
·
20,168 Posts
snadamo said:
APE CCT Ninja

Twisty,

Is this the same brand you installed on your bike? If so, you like it?
Found it on EBAY BIN for $52.00 I found the guide to install it on my bike. The shop quoted me over $140 plus labor just today on it. Looks like I can do it for $55 with shipping and an hour or so of some TLC and elbow grease.

Is it on the front of your motor?
 

·
Registered
Joined
·
1,339 Posts
Discussion Starter · #17 ·
jeeps84 said:
Is it on the front of your motor?

sorta its on the right front side of the motor (behind the frame). It requires me to remove the gas tank.

here is one of the pics straight from the guys guide...
CCT Location 2001 zx6r
 

·
Moderator , Lifetime Gold Supporting Member, '07 R
Joined
·
20,168 Posts
Looks like the carbs have to come off as well. You better put aside at least 1/2 a day to be safe. :2cents:
 

·
Registered
Joined
·
1,339 Posts
Discussion Starter · #19 · (Edited)
jeeps84 said:
Looks like the carbs have to come off as well. You better put aside at least 1/2 a day to be safe. :2cents:


I have seen that piece on my bike when I removed the gas tank, without removing the carbs. It looks easy to get to. The manual covers readjusting the valve timing and resetting CCT, as well as checking other variants in there. Thats why his bike looks like that. I dont think carb removal will be necessary (at least I hope not), as it looke like the CCT is right in front of the carbs and air box. This is definitely a weekend project though.

The CCT is right below the yellow circle
 
1 - 20 of 74 Posts
Top